Информатика.ЗФО.Бакалавры.БПГдз.Семестр 2 3. Программные средства информационных процессов Контрольный тест по разделу "Программные средства информационных процессов"

Раздел
Программирование
Предмет
Информатика
Тип
Тест
Просмотров
77
Покупок
0
Эксперт
Размещена
3 Июл 2020 в 00:09
ВУЗ
Не указан
Курс
Не указан
Стоимость
200 ₽
Файлы работы   
1
Каждая работа проверяется на плагиат, уникальность минимум 40%.
pdf
Контрольный тест по разделу _Программные средства информационных процессов_
627.1 Кбайт 200 ₽
3 Июл 2020 в 00:09
Описание

Вопрос 1

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

При работе в текстовом редакторе клавиша PAGE UP перемещает курсор

Выберите один ответ:

в конец текста

в конец строки

на одну страницу вниз

в начало текста

на одну страницу вверх


Вопрос 2

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Корзина в ОС Windows служит для ...

Выберите один ответ:

очистки оперативной памяти от выполняемых программ

удаления с компьютера различных объектов

удаления файлов с жесткого диска компьютера

архивного хранения отдельных файлов

временного хранения удаляемых объектов


Вопрос 3

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Завершать программы и процессы, получать сведения о текущей загруженности системы MS Windows можно с использованием программы

Выберите один ответ:

назначенные задания

специальные возможности

проводник

восстановление системы

диспетчер задач


Вопрос 4

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

По вашему мнению, TCP это протокол ...

Выберите один ответ:

физического уровня

сеансового уровня

уровня соединения

транспортного уровня

уровня представления

прикладного уровня

сетевого уровня


Вопрос 5

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

В редакторе MS Word объект WordArt позволяет …

Выберите один ответ:

вставить декоративный текст

создать буквицу

располагать текст в любом направлении

преобразовывать рисунок в текст

преобразовывать текст в рисунок


Вопрос 6

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Форматирование текста при работе в текстовом редакторе – это …

Выберите один ответ:

установка параметров фрагмента текста, которые определяют его внешний вид

конвертация текстового файла из одного формата в другой

поиск и исправление синтаксических ошибок

установка параметров страницы

заполнение заранее созданного шаблона


Вопрос 7

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Какая топология сети представлена на рисунке?

Выберите один ответ:

радиальная

общая шина

многосвязная

кольцевая

иерархическая


Вопрос 8

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Правильной записью формулы для электронных таблиц MS Excel среди приведенных является …

Выберите один ответ:

=B2:5+A3*1,546E-2

=B2/5+A3*1,546E-2

=B2D4*1,546-2

=B2/5+A3×1,546E-2

A5=B2+12


Вопрос 9

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Системное программное обеспечение предназначено...

Выберите один ответ:

только для обеспечения диалога с пользователем

для решения прикладных задач из некоторой предметной области

для разработки компьютерных программ

для обеспечения работы компьютеров и их сетей

Оглавление

Вопрос 10

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Для приведенного фрагмента таблицы MS Excel верно утверждение, что в ячейку …

Выберите один ответ:

D4 введена формула =СРЗНАЧ(A1;B2;C3)

C4 введена формула =МИН(A1;A3;C2)

B4 введена формула =СУММ(B1:B3)/3

А3 введена формула =СЧЕТ(B1:D4)

D1 введена формула =МАКС(A1:C1)



Вопрос 11

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Графическим редактором не является…

Выберите один ответ:

PowerPoint

Corel Draw

Adobe PhotoShop

Paint

Adobe Illustrator


Вопрос 12

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Software - это …

Выберите один ответ:

совокупность программ для создания новых программных продуктов

совокупность программ для обработки разных видов информации в разных предметных областях

совокупность устройств и оборудования для обработки информации и обеспечения функционирования СВТ

совокупность данных об объектах предметной области

совокупность информации об объектах конкретной предметной области


Вопрос 13

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

FTP-сервер - это...

Выберите один ответ:

корпоративный сервер

компьютер, на котором содержаться файлы, предназначенные для открытого доступа

компьютер, который предназначен для работы с электронной почтой

компьютер, на котором содержится информация для организации работы телеконференции

компьютер, на котором содержаться файлы, предназначенные для администратора сети


Вопрос 14

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

В классификации типов СУБД отсутствует

Выберите один ответ:

иерархическая

реляционная

последовательная

сетевая


Вопрос 15

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Укажите правильное полное имя файла nc.mnu

Выберите один ответ:

nc.mnu

D:\КУРСЫ\nc.mnu

КУРСЫ\nc.mnu

D:\nc.mnu

\КУРСЫ\nc.mnu


Вопрос 16

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Фрагмент текста, процесс ввода которого заканчивается нажатием на клавишу «ENTER»:

Выберите один ответ:

линейный фрагмент

блочный фрагмент

страница

абзац

строка


Вопрос 17

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Для приведенного фрагмента таблицы MS Excel значение ячейки C5 будет равно …


Ответ:


Вопрос 18

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Драйвер - это

Выберите один ответ:

программа, ускоряющая работу процессора

программа для ознакомления пользователя с принципом работы компьютера

техническое устройство

комплекс программ, обеспечивающих перевод программ, написанных на языке высокого уровня, на язык машинных кодов

программа, отвечающая за взаимодействие с конкретным устройством


Вопрос 19

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

В Интернете одним из доменов верхнего уровня России является …

Выберите один ответ:

rus

рос

rs

рф

edu


Вопрос 20

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

В MS Excel формула для подсчета суммы =СУММ(А2:В5;D1:F3) будет учитывать значения ________ ячеек

Выберите один ответ:

17

формула имеет недопустимый вид

12

4

20


Вопрос 21

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Правильная запись полного имени файла в ОС Windows имеет вид...

Выберите один ответ:

C-факультет-Группа-Студент.doc

C:\факультет:\группа:\Студент.doc

С/студент.doc

C:\факультет\группа\Студент.doc

С:группа:Студент


Вопрос 22

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса


Дефрагментация дискового накопителя используется для:

Выберите один ответ:

поиска и удаления временных файлов

создания на диске фрагментов (кластеров), в которые впоследствии можно будет записывать файлы

ускорения считывания файлов с диска

резервного копирования файлов

проверки диска на наличие ошибок чтения-записи


Вопрос 23

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Найдите неправильный формат функции "ЕСЛИ" MS Excel.

Выберите один ответ:

=ЕСЛИ(A10>=8;"хорошо";"плохо")

=ЕСЛИ(A10=100;"сто";"не сто")

=ЕСЛИ((A1:A4);5;2)

=ЕСЛИ(A10=100;СУММ(A1:A8);"<>100")

=ЕСЛИ(A7<-10;(A7>10);105)


Вопрос 24

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Экран, изображенный на рисунке, содержит следующие основные элементы интерфейса ОС Windows:

Выберите один ответ:

рабочий стол и папку

папки и файлы

рабочий стол и панель задач

рабочее и диалоговое окно

экран значков и панель ссылок


Вопрос 25

Верно

Баллов: 5,0 из 5,0

Отметить вопрос

Текст вопроса

Чтобы выделить весь абзац в MS Word необходимо …

Выберите один ответ:

щелкнуть в тексте левой клавишей мыши удерживая клавишу ALT

дважды щелкнуть в тексте левой клавишей мыши

щелкнуть в тексте левой клавишей мыши удерживая клавишу CTRL

дважды щелкнуть в тексте левой клавишей мыши удерживая клавишу CTRL

трижды щелкнуть в тексте левой клавишей мыши

Другие готовые работы  
Тест Тест
25 Авг 2020 в 18:22
1 564
0 покупок
Доверьте свою работу экспертам
Разместите заказ
Наша система отправит ваш заказ на оценку 42 620 авторам
Первые отклики появятся уже в течение 10 минут
Нужна уникальная работа?
Закажите новую работу, выполненную по вашим требованиям у эксперта.
Тема работы не должна быть пустой
Введите email
Показать ещё
Показать ещё
Отвечай на вопросы, зарабатывай баллы и трать их на призы.
Подробнее
Прямой эфир